Is Heroku Connect compatible with TLS 1.1?

Issue

You may have received the following email:

Your org has been identified as having users or integrations still connecting to Salesforce using TLS 1.0 encryption protocol.

You are wondering if Heroku Connect is a contributing factor.

Resolution

Heroku Connect is fully compatible with TLS 1.1.

You should be able to look up which users or integrations are still connecting to Salesforce using TLS 1.0 using either the New TLS Protocol Field in the Login History or creating a list view or report

Ask on Stack Overflow

Engage with a community of passionate experts to get the answers you need

Ask on Stack Overflow

Heroku Support

Create a support ticket and our support experts will get back to you

Contact Heroku Support
Terms of Service Privacy Cookies © 2018 Salesforce.com